PDA

View Full Version : ok what is up with embedding youtube



zhao
11-08-2009, 12:17 PM
sometimes it works, sometimes it doesn't.

i've just copied the code from another post, in which embedding works perfectly, and pasted into another, and it doesn't work.

anyone else have this????

droid
11-08-2009, 12:36 PM
It works in the music forum and nowhere else (afaik).

Bang Diddley
11-08-2009, 12:43 PM
I tried yesterday and it didnt work for me either im using IE 7.

massrock
11-08-2009, 12:56 PM
<object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/jAaw9KDlc3Y&hl=en&fs=1&"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/jAaw9KDlc3Y&hl=en&fs=1&" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed></object>

Seems to work. Is it something to do with needing to have some actual content in the post as well?

zhao
11-08-2009, 01:09 PM
<object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/jAaw9KDlc3Y&hl=en&fs=1&"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/jAaw9KDlc3Y&hl=en&fs=1&" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed></object>

Seems to work. Is it something to do with needing to have some actual content in the post as well?

so it's not the only in music thing then... and i had a lot of other content in the post which would not allow embedding.

zhao
12-08-2009, 06:39 AM
maybe it's only Events forum that does not allow yootoob? if so not sense much it makes?

continuum
12-08-2009, 08:03 AM
Is it a forum message?

You can disable the embed functionality in YouTube for a video.

continuum
12-08-2009, 08:05 AM
You can disable embed functionality of a video in YouTube

zhao
12-08-2009, 10:48 AM
Is it a forum message?

You can disable the embed functionality in YouTube for a video.

no when i pasted in the embed code in a post it shows up as that - the embed html code.

i no wanna disabled! i want enabled!

mistersloane
13-08-2009, 12:17 AM
embedding youtube is a minor problem...it now appears I can't log out of Dissensus...I reappear logged in everytime I retype the web address...which means my virtual self...is stuck here forever...

Mr. Tea
13-08-2009, 12:30 AM
<object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/jAaw9KDlc3Y&hl=en&fs=1&"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/jAaw9KDlc3Y&hl=en&fs=1&" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed></object>


Hahaha, thanks so much, that is fucking amazing! :D Thing is, the rest of the band sound like fucking Led Zeppelin or something compared to the singer...and that's saying nothing about their choice of song.

I love the way the 'related videos' list is all stuff called 'Worst [band/song/guitarist/singer] Ever'.

Edit: oh my days...it's like a Special Ed class but they're all in their 30s:

<object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/MGuWYb3ff2M&hl=en&fs=1&"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/MGuWYb3ff2M&hl=en&fs=1&" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed></object>

massrock
13-08-2009, 12:40 AM
Hahaha, thanks so much, that is fucking amazing! :D Thing is, the rest of the band sound like fucking Led Zeppelin or something compared to the singer...and that's saying nothing about their choice of song.
I quite liked the Casiotone keyboard sound he was using.

Leo
25-04-2014, 11:55 PM
It works in the music forum and nowhere else (afaik).

doesn't even work in the music forum for me now. never had a problem before but just get a hot link instead of the embed everywhere now.

Benny B
26-04-2014, 07:27 AM
doesn't even work in the music forum for me now. never had a problem before but just get a hot link instead of the embed everywhere now.

are you remembering to remove the īsī in https?


http://www.youtube.com/watch?v=9KtYYHKEGDc

Leo
26-04-2014, 01:46 PM
are you remembering to remove the īsī in https?

ah, that's it! i don't recall that ever being pointed out before, thanks much, benny.

sufi
07-05-2014, 10:40 PM
just fixed the soundcloud embedder too... :)

sufi
07-04-2015, 10:10 PM
looks like you need to take the s off the https link when you're embedding

e.g.


http://www.youtube.com/watch?v=JOxeFHRLKoE

not


https://www.youtube.com/watch?v=JOxeFHRLKoE

sufi
03-05-2015, 12:21 PM
https://www.youtube.com/watch?v=tHcH7xlf9jE

HAHA!

I've installed a plugin (http://www.vbulletin.org/forum/showthread.php?t=261296&highlight=youtube+bbcode&page=16)so that youtube links (including https) are automatically transformed into embeds!

So now here's no need to use the button at all

looks like it works OK?

nice one!

Woebot
03-05-2015, 01:32 PM
big up sufi xxx

m99188868
07-05-2015, 03:51 PM
Would there be a way to add Bandcamp embeds as well?

I ask reluctantly, because I prefer discussion to endless threads with only Youtube or soundcloud clips. But I find myself browsing and listening ever more to stuff on Bandcamp and I think they're becoming/being really relevant.

sufi
08-05-2015, 11:21 PM
Would there be a way to add Bandcamp embeds as well?

I ask reluctantly, because I prefer discussion to endless threads with only Youtube or soundcloud clips. But I find myself browsing and listening ever more to stuff on Bandcamp and I think they're becoming/being really relevant.
these folk seem to have them,
http://www.electroempire.com/forum/showthread.php?t=4165
i don't know how they set it up though...