Page 1 of 2 12 LastLast
Results 1 to 15 of 21

Thread: ok what is up with embedding youtube

  1. #1
    Join Date
    May 2005
    Location
    berlin
    Posts
    8,453

    Default ok what is up with embedding youtube

    sometimes it works, sometimes it doesn't.

    i've just copied the code from another post, in which embedding works perfectly, and pasted into another, and it doesn't work.

    anyone else have this????

  2. #2
    droid Guest

    Default

    It works in the music forum and nowhere else (afaik).

  3. #3
    Join Date
    Feb 2008
    Posts
    1,417

    Default

    I tried yesterday and it didnt work for me either im using IE 7.

  4. #4
    Join Date
    May 2009
    Location
    London
    Posts
    1,453

    Default



    Seems to work. Is it something to do with needing to have some actual content in the post as well?

  5. #5
    Join Date
    May 2005
    Location
    berlin
    Posts
    8,453

    Default

    Quote Originally Posted by massrock View Post


    Seems to work. Is it something to do with needing to have some actual content in the post as well?
    so it's not the only in music thing then... and i had a lot of other content in the post which would not allow embedding.

  6. #6
    Join Date
    May 2005
    Location
    berlin
    Posts
    8,453

    Default

    maybe it's only Events forum that does not allow yootoob? if so not sense much it makes?

  7. #7
    Join Date
    Sep 2007
    Posts
    2,685

    Default

    Is it a forum message?

    You can disable the embed functionality in YouTube for a video.

  8. #8
    Join Date
    Sep 2007
    Posts
    2,685

    Default

    You can disable embed functionality of a video in YouTube

  9. #9
    Join Date
    May 2005
    Location
    berlin
    Posts
    8,453

    Default

    Quote Originally Posted by continuum View Post
    Is it a forum message?

    You can disable the embed functionality in YouTube for a video.
    no when i pasted in the embed code in a post it shows up as that - the embed html code.

    i no wanna disabled! i want enabled!

  10. #10
    Join Date
    Mar 2006
    Location
    THE YABBA
    Posts
    5,628

    Default

    embedding youtube is a minor problem...it now appears I can't log out of Dissensus...I reappear logged in everytime I retype the web address...which means my virtual self...is stuck here forever...

  11. #11
    Join Date
    Jun 2006
    Posts
    15,079

    Default

    Quote Originally Posted by massrock View Post
    Hahaha, thanks so much, that is fucking amazing! Thing is, the rest of the band sound like fucking Led Zeppelin or something compared to the singer...and that's saying nothing about their choice of song.

    I love the way the 'related videos' list is all stuff called 'Worst [band/song/guitarist/singer] Ever'.

    Edit: oh my days...it's like a Special Ed class but they're all in their 30s:

    Last edited by Mr. Tea; 13-08-2009 at 12:33 AM.
    Doin' the Lambeth Warp New: DISSENSUS - THE NOVEL - PM me your email address and I'll add you

  12. #12
    Join Date
    May 2009
    Location
    London
    Posts
    1,453

    Default

    Quote Originally Posted by Mr. Tea View Post
    Hahaha, thanks so much, that is fucking amazing! Thing is, the rest of the band sound like fucking Led Zeppelin or something compared to the singer...and that's saying nothing about their choice of song.
    I quite liked the Casiotone keyboard sound he was using.

  13. #13
    Join Date
    Nov 2005
    Location
    Hoboken
    Posts
    3,136

    Default

    Quote Originally Posted by droid View Post
    It works in the music forum and nowhere else (afaik).
    doesn't even work in the music forum for me now. never had a problem before but just get a hot link instead of the embed everywhere now.

  14. #14
    Join Date
    Aug 2007
    Location
    Sevilla
    Posts
    3,488

    Default

    Quote Originally Posted by Leo View Post
    doesn't even work in the music forum for me now. never had a problem before but just get a hot link instead of the embed everywhere now.
    are you remembering to remove the īsī in https?


  15. #15
    Join Date
    Nov 2005
    Location
    Hoboken
    Posts
    3,136

    Default

    Quote Originally Posted by Benny B View Post
    are you remembering to remove the īsī in https?
    ah, that's it! i don't recall that ever being pointed out before, thanks much, benny.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •